2.8 UV display mode?

I’m sure there’s a simple answer to this, but I’ve just wasted two hours trying to find it without any luck. I can’t find where to select how UVs are displayed in the UV editor in 2.8. I’ve loaded an image, and I’m trying to arrange the UVs so that they sit well on the image, but they’re showing up as 100% opaque, which prevents me from seeing the underlying image. I’ve looked in all the tabs and tools and can’t find where to control that aspect of display. Heeeeeeelp meeeeeeee!

Hmm your UV’s shouldn’t be opaque. The only reason I can think of why they would be opaque is if stretching is enabled. If that is disabled but it’s still opaque, could you send a screenshot of your UV workspace?

Thanks for the reply! It seems that I had “Overlays>Faces” active, which turns the UVs opaque when UV Sync is activated. Whew.