2.8 VSE problems


(yogyog) #1

So I open up this video I was editing in 2.8 and… this.


The top two lines on the sequencer are hidden behind the video preview. And I can’t zoom out any more.

For comparison, here’s what it loos like on 2.79:

I prefer this to the VSE workspace as I use the render settings a lot while video editing, but not the curve editor, plus it allows more space for the panel on the right of the the VSE.

I’m sorry I didn’t think to open the VSE in 2.8 until now.


(yogyog) #2

…Sometimes I write a post and noone replies…

Has anyone else found this annoying? or am I the only person who edits in this view?


(sozap) #3

Hum, this look like a bug or a side effect of the new UI.
If you disable region overlap in the System settings you get the old behaviour.
Also if you set in the theme Video Sequence Editor / Preview Background to another color than black, you’ll see that the region is still quite there.

IMO this looks more like a bug because in 2.79 it doesn’t behave like that. Better wait that 2.8 development stabilize a bit before report this issue.


(sozap) #4

I forget to add that this annoy me too, this setup is great for video editing.


(zeauro) #5

Preview background color for VSE should have an alpha value different from zero to support that.
User can pan inside Preview frame. There is no way for user to guess where is region border.


(yogyog) #6

Thanks for the reply - I’ll wait til we move from alpha to beta and then report - as - well, this is basically a bug, as you say.