2.8 Weight painting not displaying weights

blender2-80
(Ozaffer) #1

My rig isn’t showing the weights in weight paint mode. I can select them from groups, they move with the rig when I try to pose, but it doesn’t show them in weight paint so I can’t easily manipulate them and I’m not sure why. Already tried selecting mesh faces in edit mode first and selecting the armature > Mesh before entering weight paint mode.

To test if the issue was my armature or mesh I created a simple box & straight armature but I have the same issue.

Anyone know whats going on? I’ve watched multiple tutorials on the subject and it doesn’t seem like I’m missing a step but this is getting frustrating as I was already having issues getting a character into UE4. Why don’t things just work dmnt!

Pictures to help show the issue:

(Gavin Scott) #2

That was broken the other day I believe, and it should be fixed now so try a new 2.80 beta download and see if that fixes it for you.

1 Like
(Ozaffer) #3

xD alright ty for the reply, I’ll try it again tomorrow.

(Ozaffer) #4

Just tried it out, it’s working again. rip monday but todays a new day