2.81 will no longer run on my computer

Weirdest thing. Starting today, I can’t get 2.81 to run on my computer. Neither the installed version or the “copied to a directory” version. Is there anything I can look at in my system which might help fix this problem?

Every other version works. 2.80. 2.82. 2.83…all the experimental branches. They run fine.

Sounds like you messed up your Blender preference file somehow. You might have to delete it to get Blender to work again. :frowning: You can copy it to another name, to save it if you need to look at it for some reason.

That worked, thanks.