2.9 unusable 3D view in textured mode

Hi all !

I hope am doing something wrong as my 3D view when viewed with eevee is almost unusable when editing UVs.

Basically the eevee view is VEEEEEERY dark.
In nodes i lighten things with light & contrast…

When going to edit mode, all the mesh is pulled to whiter color and less contrast… errr… okay…? :zipper_mouth_face:


And best of the best, the edited ( selected ) faces for UV edition are overlit in orange !!!
So that the user can see almost nothing on what he does !

Here’s the view ( the attended & proper one ) from a cycles render ( in wish obviously i don’t care for outlines & selected meshes ) :

I don’t mind about devs bad choices, but when they dramatically impact the workflow and usability of blender this kinda make me upset.

Fortunately, i’m sure some of you will laugh at me saying i just forgot to check the option “make blender a usable tool” :sweat_smile:
won’t you ?

Happy blending !

well well… answering to myself at least for a reminder…

In prefs->themes->3D view
set face color transparency to 0 ( i wonder the interrest of changing the mesh face color in edit mode… )
Set selected face alpha to almost 0… so that the orange don’t bother the texture view

In the magic obfuscated 3D view menu, check LIGHTS ( laugh my ass off !!! ) even if i have no lights :rofl: this is the ‘make blender usable’ button

It seems to be okay now. I can edit my UVs without having to buy night infrared goggles…

Happy blending !