2.92 constant crashing baking smoke

Before the update I could bake with resolution divisions above 300 now it only stops crashing if I stay around 80. tried a fresh install of 2.92 with no addons still same.

Fixed the problem by changing the domain cache format volumes to uni cache after that I managed to bake 380 frames at 400 domain resolution.

Thanks for looking.

1 Like

Hi!

I don’t know if it’s solved in 2.93, but there’s a bug in 2.92 that causes random crashes when you’re baking the simulation. One solution, as you noticed, is to change the cache format to unicache.

But you can keep using OpenVDB if you want. Just open the advanced options in the cache section and change the parameter “Compression Volumes” from default (Blosc) to Zip. It should work now without crashes.