2 newb questions


(Vidigiani) #1

First Question:

I am trying to set up three planes, each plane flat on a particular axis. I then map a textured background that I will use for my modelling on to each plane. One for front, one for side, one for top. I then want to be able to see the textures mapped on the planes so I can do my drawing. I go to shade mode, solid mode, potato mode, and no luck… just a flat grey color for solid, and white for shaded and potato. I have a light in the scene and when I render I see the background.

So… how can I see the backgrounds in preview mode? :slight_smile:

Second Question:

This is probably really simple… I create a series of materials but decide to delete them… How do I permanently remove them from the .blend file? I’ve removed them from the material and they sit in “unassigned” world. I go to the window that shows the objects in your scene and I can highlight materials but I think they are only assigned materials… X doesn’t work.

Is there a way to permanently delete materials from your scene?

TIA for your help guys!


(Vidigiani) #2

OK I figured out #2… if I save and exit and come back in the deleted materials are gone… just need to know #1 :slight_smile:


(haunt_house) #3

you must UV-map them and turn on the highest draw mode. search the forum and the knowledge-base.

HH


(VelikM) #4

There is a tutorial at http://www.michaelv.f2s.com/tutorials.html ‘Adding a texture to a plane for rotoscoping’ is the one. The tutorials still worked last time I checked.


(IamInnocent) #5

Hi.

Uvmap the texture , get out of face select mode (FKEY) and use the textured representation mode (alt+z)


(ectizen) #6

ectizen’s Wacky Half-assed Method for the UV Phobic:Subdivide your plane, hit Shift-Z. Your plane should now have some colours smeared across it. Subdivide again and again and again and again, until you get something close enough to the image you want.
Sure, it’s not exactly elegant or efficient, but it does work…


(Vidigiani) #7

LOL ecitizen :slight_smile:

Thanks all for your help… My misunderstand was that you can only use UV mapping to produce the backgrounds. All is working well now :slight_smile: