2 Particle Questions/1 animation question

Hello, I have two particle questions for today:

  1. Is their anyway to make the particles go in instead of going out? I was thinking that instead of using particles for this, a sphere was made with a halo material, and then keyframming scale, then adding a particle sim to it where the particles follow the mesh

2)How do I set it up so that when a particle hits a deflection plane, it stays their instead of bounces? Right now when my particles hit the plain that I set up for particle deflection, they bounce.

And I have one animation question

When I render a video, it leaves an extension on the end of the name, like fire_sparks0001_0230 when I just told it to be fire_sparks. Why is this, and is their anyway not to get this?

… The xxx_0001_0230 number extension that is added is for your protection where the first number stands for the version number and the second stands for the number of frames in the file . Blender’s default mode is to not overwrite existing files during an active session, which you will find to be a good thing in most circumstances . But you can turn that off by going to F10 (Scene) context in the Buttons window then to the Output panel where you can turn off the “Extensions” option located at the lower right corner .

When I render a video, it leaves an extension on the end of the name, like fire_sparks0001_0230 when I just told it to be fire_sparks. Why is this,…
it works like this: [fileName][startFrame]_[endFrame].[extension]

and is their anyway not to get this?

F10 (Scene) context in the Buttons window then to the Output panel where you can turn off the “Extensions” option located at the lower right corner .

  1. Is their anyway to make the particles go in instead of going out? I was thinking that instead of using particles for this, a sphere was made with a halo material, and then keyframming scale, then adding a particle sim to it where the particles follow the mesh
    either make the “Normal” value in the “particle motion” tab negative, or select all verts in edit mode and press W>“flip normals” or Ctrl-Shift-N>“recalculate normals inside”

2)How do I set it up so that when a particle hits a deflection plane, it stays their instead of bounces? Right now when my particles hit the plain that I set up for particle deflection, they bounce.
under the “deflection” button, there is a “damping” value. that says how much of the impact is absorbed by the deflection. with a damp value of 1, the particles should stop on collision.
If you are reading this in the future (or using a test build), you could also press the “kill” button on the deflector, and the “died” button under particle>render: Died