2 problems (random vertices & one button missing)

I have a problem with vertices. When I click one from the object, it selects a random vertice and not the one I clicked. it started out of nowhere.

Other problem is with one feature I liked very much in older blender but I couldn’t find it anywhere. When you are moving your vertice(s), there was a chance to enable some sort of falloff, which affected the nearby vertices to move too, depending how strong a falloff it was. I know it’s gotta be there but I just coulnd’t find it. Damn it feels weird to use the 2.5 when you got used to play with Blender 1.86 or something in the beginning :stuck_out_tongue:

Edit: Also, (damn I feel stupid) I can’t figure out what is the key to the option to lock for example y-axis when moving object(g-key). I mean that I want to keep one axis the same and move the object in other one :slight_smile: Help appreciated, thanks! EDIT2: I figured it was the left click. convinient!

You can lock 1 axis while allowing the other 2 to move freely with Shift+Axis. Exampe G then Shift+Z would limit moving an object only on the X and Y Axis while totally locking the Z Axis.

As for the wrong vertices being selected. If the selections are off by a lot then you could goto you user preferences and select the system tab then change the Window Draw Method to one of the other options to see if that makes any difference. It probably won’t but some grahics cards do have a problem with vertex selection.

The falloff option that allows you to alter 1 vertices and have it effect others around it is called Proportional Editing, and is enabled by clicking the button just to the left of the magnet icon in the 3D Viewport Header.

Ad1 - maybe you should turn on occlude background geometry option. More info or pic.
Ad2 - search menu bar of 3dview or hit O-key.
Ad3 - Gkey>Xkey(Y,Z) to constrain X(Y,Z) axis.

Thanks, both of you, it’s really nice that there is still communities with help available when needed =)