240 Alpha 2 / blender20051117 testBuild possible bug


I’m having problems with mentioned builds

Windows freezes after opening a 6 or bigger Mb older archive and
trying to edit mesh or move camera (in camera view)

-edited- Even with small archives so I think it is not a file size problem

Need to reboot system cause i can’t do any more

Any comments ???

Win XP Pro
Atlhon 2Ghz
1Gb Ram
TNT2 32Mb

what version was the origenal in, i havn’t experianced any problems but most of my stuff that iam actuly using is coming from 2.37.

you may also want to report it to the developers if they get a couple of people with the same problem then they can find a fix easier

The first time i had this problem was using middle button in 3d window

Second time was with a 6.35Mb / 2.37a file (this file caused no prob in 2.37a)

Third time with a 2.40Alpha2 file

that’s why i posted this message


if you whant to sub mitt a bug, http://projects.blender.org/tracker/?group_id=9&atid=125 BugTracker, elysiun genral is more here to help you uses blender. if you up to submitting the .blender, i could download it i see if im having the sam problem here


Thanks again. Sorry i have not enough space to upload the file

I can send it to you by mail, if you agree send me a PM with your mail

Sorry for the delayed responce but had networ problems over the weekend. It seems to work fine on my system.

I duplicated the tree 12 times and suffered a fare a mount of lag but was able to navigat with the midle mouse button and it did not crash. though the model is very detailed and did lag on my system.

Win XP Pro
intel 3Ghz
512Gb Ram
on bord graphics adaptor, 32meg and the set to 128 reduce lag

ok now…

tried to install blender in a new system but i got some (new to me) problems, like msvcr71.dll missing :frowning:

I read somewhere else that a solution (can’t remember what the problem was) is to reduce hardware acceleration in video

it helped a lot. I can navigate in 3d window a lot better

alabandit : Thanks for your help, as long as you mentioned you didn’t have any problems i tried another way to solution this