2d particles animation problem

Hi,

i am trying to make a little cardiology animation for a website i am working on

basically it’s a little vertice with particles attached on it that follow a path

the problem is that i don’t have continious line of the particles
please see the next image :
http://img11.hostingpics.net/thumbs/mini_1275140276.jpg

it’s probably particles setup but i really don"t now how to make it

here the blend file

thanks and good day

To make particles move along a path, you do not move the emitter. What you do is add a force field called “curve guide” to the curve itself. This causes nearby emitted particles to travel along the curve.

Here is your scene setup.

Attachments

cardiology.blend (383 KB)

thanks a lot atom

i have to play a little with the parameters, but you basically save my life :slight_smile:

i have spoke too quick !,

since in design time everything seeem ok ,
for example :
http://s17.postimage.org/6yonfixyj/image.jpg

please note that i ma in frame 132

when i render this image i get this :

http://s8.postimage.org/i17p5azsh/image.jpg

ps : i have a sunlight in my scene so i don’t think it’s a lighting problem …

You have a blend texture on the emitter making the particles transparent at the end

and that was it :slight_smile:

thanks from heart :wink:

heu…

one little question guys !

how to add thickness to this animation, i tried to add a solidify modifier to the bezier curve but it gave me a wierd result

heu…

one little question guys !

how to add thickness to this animation, i tried to add a solidify modifier to the bezier curve but it gave me a wierd result

Have you tried increasing the size of the halo? There is also a size property for particles themselves.

yeah yeah , right :slight_smile: