3.0 The floor, grid ,background is glitchy ? it blinks

In the new 3.0 .
The floor, grid ,background now seems to blink very faintly but the blinks there in a circular pattern.
Any body else seen this ?
Any Body know how to fix it ?

No idea. Standard theme? Preferences → Viewport → Quality-> Viewport Anit-Aliasing ?? (actual graphic driver?)

Anit-Aliasing* ??* Didn’t effect it. and have up to date Drivers.
None of the previous versions of Blender have ever done this.

I know where there’s back ground settings for [ display render preview ] is.
where are there back ground settings for the others ?

Well something changed on your computer. …and i think i don’t understand the other text… i typed the location of what i meant… other grid settings in the theme (sometimes transparency) may effect this (i assume you aren’t runnig any other resolution than that of the monitor). Blender doesn’t us AFAIK any cyclic blinking accentuations.

Edit / Refences / themes / 3D Viewport / Theme Space / Gradient Colors / BackGround Type

1 BackGround Type / Vignette
2 BackGround Type / Linier Gradient
3 BackGround Type / Single Color

Vignette I get the Rings ,as if it can’t blend properly ,as if it’s being reduced to 8 bit.
Linier Gradient I get Lines ,as if it can’t blend properly ,as if it’s being reduced to 8 bit.
Single Color _ Looks Good

2.93 default Single Color
3.0 default Vignette
It’s the little things in life that drives you insain .

Thanks So much for all your help.