3 Alpha O UI questions.

I’ve been using Alpha O for the first time most of today and can’t figure out the following. Maybe it just can’t be done yet.

  1. Can Vertex Size be changed?
  2. Can Multiple Loop Cuts be made? When I created a new loop, it asked how many cuts. I increased the number then tried both Enter and LMB. It only makes one loop.
  3. How to open a Background Image? I opened an image in UV/Image Editor then switched to 3D View Properties (N), but the image isn’t in the Background Image list. I want to use the image as a guide for creating a new object.
  1. Open User Preferences from the Outliner, then click on Themes, Default, 3Dview, Theme 3Dview and look for Vertex size
  2. After pressing Ctrl+R use the mouse wheel to increase the amount of loopcuts. The numeric input doesn’t work yet.
  3. Open an image from the Properties Panel (N) itself. Check Background Image and click on open. The image is only visible in ortho front, side, top,…

I found User Prefs in the Outliner and changed my font sizes, but don’t see a way to change the font.

I also tried to change the font a different way. Ctrl+Alt+U/File/Fonts, selected a new font then Ctrl+U. I closed Blender and reopened it, but the font didn’t change.

There is no Background Image “Open” button in the Properties Panel/Background Image. I don’t see any way to open a Background Image.

dashtwo in the image uv editor open the image and than you can see the image in the image selector
and select it.

Once selected you might need to scroll you mouse to see an update.

I opened an image file in the UV Image Editor, Packed it then saved the Blender file. I closed and reopened Blender then opened the file containing the image. 3D View/Properties (N) does not show the image file in the Background Image list.

There is no “Open” button in my 3D View Properties Panel (N). Where is it?

Also, after loading an image into the UV/Image Editor, it doesn’t show in the 3D View Properties Panel.

This is very disappointing, because I must use background images for what I model. Guess I have no choice but to keep using 2.49b, even though the very small and unclear font in certain areas of the UI have been causing me a lot of eye strain and severe headaches.

Try an updated build from graphicall.org, it’s been fixed after the 2.5 alpha 0 release.

Thanks for the tip, now I have the Open button.

There isn’t a Pack button. I wonder if all background images are automatically packed?