3D Cursor automatic alignment [SOLVED]

Hi guys.

I´ve downloaded the newest version of Blender 2.8 and the 3D Cursor is not working as shown in this video:

Anybody knows why?

Thanks

This video is one year old.
Since that time, 2.8 beta evolved a lot.
Rotation of 3D Cursor is a new feature of 2.8.
Defaults were changed to avoid to confuse 2.79 users too much.
So, by default, when you click 3D Cursor is oriented according View instead.

You can change 3DCursor default orientation into tools settings when using active tool.
Or you can change it into shortcut panel of your Keymap Configuration.
Switch orientation from View to Geometry and it will work like in video.

1 Like

Thanks a lot, zeauro!

you can translate and rotate 3dcursor with gizmo with this addon

Thanks, bnzs