3d cursor playing houdini

Hi everyone. I’m a total blender newbie but am loving it so far. I’ve been following the tutorial created during the summer of documentation and have had a lot of fun with it. However, I’ve run into a roadblock / bug with blender thats causing my project files to become unusable. I don’t know whats causing this, but sometimes when I’m working on a project the 3d cursor will malfunction. What happens is when i try to place the cursor in 3d space, it will either not work at all, or it seems like it places it in 3d space somewhere but what it’s really doing is placing it somewhere infinitely far away from the coordinate grid. It’s really strange, and I have absolutely no idea what causes it. Heres a link to my .blend file: http://www.esnips.com/nsdoc/a780b3aa-5b1c-4133-8e56-ea83d84bde1d/?action=forceDL

This bug/problem/errata has always marked the end to my blender files because it makes them unusable. if anyone has a way of fixing this, please let me know! I’m desperate. I really love blender because of how easy it is to use but if this is always going to happen then i dont know if I can keep using it. any help is appreciated! thankyou!


Try going to View —> properties, click it and check to see the 3D cursor’s location. You can reset it to 0,0,0 (or whatever).

Hope this helps…

EDIT Or, in edit mode, select a vert, press shift+S and select Cursor -> selection (I didn’t want to sign up to download your .blend)

if you do shift+c you’ll center the cursor at the origin, and you can use the snap menu (shift+s) to put you cursor where you like, or as Pixelmass said you can give it the coordenates in the view proprieties.

hope it helps.

thankyou so much to both of you! every idea worked, and you guys just saved me about 8 hours of work i did on that file. I honestly cannot thankyou enough!

happy holidays!


ps. sorry for the whole esnips signup thing. i tried to test it out and it seemed to work, but I think i must have been logged in without knowing it. sorry :expressionless: