3D View brightness issue

Okay so I read that switching to cpu helps with render time. And so I switched CUDA on under system preferences. The problem is the minute I did that my whole 3D view/viewport materials dimmed. I tried turning it back off but that didn’t work. I look through but didn’t see any settings to correct it and Im hoping someone here can help me.

Are you in cycles renderer? Have you tried to go to the world settings and change the global color up to make it brighter? It seems strange that it would do that from switching to CUDA as it doesn’t when I do it

Im incredibly silly, I found a brightness setting under interface settings. I dont why it changed brightness to begin with but I fixed.