3D view has better resolution then render

Hi all!

I am new to the forum and semi-new to Blender, so please forgive any dumb mistakes like posting a question already answered… (i searched without succes :smiley: )

  • Whatever render settings i try, i always end up with a less detailed image then the one i see in the 3d view in textured mode.
    This seems unfair :smiley:

It is a simple plane textured with a 3160 x 3098 pixel jpeg photograph, multiplied with an array modifier.

Any ideas?

Thanks in advance!


PS: I can’t get it to upload, sorry…

First of all, what renderer are you using?
P.S.: Try pasteall.org to upload your .blend file

I am sorry, i don t know where to look that up :confused:

It says Blender render on the top of the screen, is that it?

Sorry for not getting back! I didn’t subscribe to this thread. :frowning:

Well, the resolution of your rendered image depends basically on the dimensions that you rendered it out in. If you rendered it out in 960x480, the resolution isn’t going to be that good. However, if you rendered it with a dimension of 1920x960 (which is twice as big as 960x480), the resolution will be noticeably better.
The resolution of the rendered view I believe depends on the resolution of your monitor. if your monitor has good quality graphics capabilities, it should display up to the resolution of your monitor.

For some reason (maybe because I’ve done something wrong) textured view is’t working for me in the Blender Render, so I have no idea why it is that it looks better in textured view. I know that blender blurs the texture’s pixels when rendering, or at least it does in BI. I don’t know if it blurs the texture’s pixels in textured view, but if it didn’t, the image textures might be a little sharper.

Also, when you render something, and an object’s edge isn’t exactly filling in a pixel (like filling in only part of it), then blender will average the amount of the object that’s filling in the pixel vs. whatever else is (another object, the sky, etc.). This usually leads to softer edges. In the textured view, I’d guess that it doesn’t average all that stuff to so that it can speed up the viewport.

I’m sorry if this is terribly complicated. I’m not really good at explaining things.

P.S. Here is the URL for pasteall: http://www.pasteall.org/

felixfelix, the setting for the output resolution is located in the Render tab (by default the right bottom panel, click the button with the camera on it) and then you’ll see under Dimensions an option for X and Y. Set those, and then make sure the percentage is set to 100, so that it actually uses the resolution you want. Keep in mind that if you change the ratio of X and Y you will change the size of the camera too, so you might have to reposition it.

Hope that helps!

Hi all!

Thanks for the usefull answers and sorry for my tardy one :smiley:

Actually i made a dumb mistake: I only felt like the resolution in 3d view was better

because when i zoom in, there are less pixels. All of a sudden it hit me that this

is just idiotic since he renders again and again when i zoom in, it is normal that there is more

detail then.

So, never mind! :smiley: