3dcursor in newest 2.8 not aligned with Y axis. It is a little to the right

How do I fix this? Maybe it does not really matter.

I don’t see that here. In the View tab of the 3dview ‘N’ panel, you should be able to see and edit the position and rotation of the 3d Cursor to verify it’s actually at the origin. If you look down the Y axis it appears to be right on it here.

Otherwise give us a screenshot or something.

I tried cursor to grid or cursor to world origin and then I went into preferences and enabled zoom to mouse position, auto depth and orbit around selection and somewhere along the line my cursor is sitting correctly above x and y. Thanks Zoot

1 Like

Open sidepanel, go to view tab, zero out the 3d cursor section

1 Like