3dmax user needed , i love blender. ¿set smooth in max ?

(TweakingKnobs) #1

hi , i need to use 3dmax in my new job , but i hate it , so i will use blender and then import to max via the .obj file.

and , i forgot how to "set smooth " in max , not in the viewport , in everysingle mesh.

how can i do this in max? how do i "set smooth " in max ?

thanx.

0 Likes

(Gustav Göransson) #2

I think you hate it because don’t know 3d max as good as you know blender :wink:

I’m not sure I understood your question correctly, but you can control smoothing in “smoothing groups” in the polygon properties for your object or you can just add a smooth modifier…

http://www.3dnuts.com/tutorials/wip_images/sc2_large.gif

0 Likes

(Extrudeface) #3

yep, you can select several faces and hit a number to asign that selection of faces and smooth group. The limits of that chunk will have hard edges…without the need of breaking the mesh. An automatic way, but with less control, is hitting that button, autosmooth, but be sure you did set a good number for it. If you get wrong, just hit “clear all”.
(rememeber to right click in viewport where says “top”, “left” or whatever , to set the viewing as smooth, smooth and highlights, whichever.)

Sometimes during conversions or exports, meshes get verts doubled, unwelded…you may need to do a target weld. Some software, like milkshape, have it easier with option, “weld together”, or Blender “remove doubles”.

but to me, the smoothing groups workflow in max keeps been slower and less flexible than in Wings or Maya, for getting your hard edges and smoothed surfaces (vertex normals).(I like Max, but as with any tool, not all is perfect.)
man you’d better remove that feeling of hate towards a tool: seems is your job tool, and the sooner you get the grips, the sooner your life will be way easier…is just a tool, like any other.Uber deep, of course, but is one of its strengths. (I keep using it at jobs and enjoying own tools at home…absolutely possible to learn both and whichever they put in front of you. )

0 Likes

(koyote) #4

Hi,

we (www.versilbert.de) had have the same problem last year during the production of the short movie cosmic balance (www.cosmic-balance.net).

The simplest way to get the correct result in 3DS MAX is:

  1. select the object
  2. switch to the modify panel
  3. choose the ‘Smooth’ modifier from the Modifier List
  4. Now the object is flat shaded
  5. activate the checkbox ‘Auto Smooth’
  6. if the result still doesn’t look right, you can adjust the ‘Threshold’ value (same like the degr. value for auto smooth shading in blender)

That works in most cases.

0 Likes

(Extrudeface) #5

yep, that I meant. That or manually doing the smooth groups.

0 Likes

(Extrudeface) #6

(btw, to start fresh, if want to remove old weirdy stuff, just “clear all button”, and then do your groups, or hit autosmooth button. You can do with smooth modifier, but also for example in polygon surface properties of the Edit Poly modifier)

0 Likes