4k problem, super thin edges in edit mode

Hi, I have a 4k display on a laptop and there is a little issue that I hope you guys can help me fix. When I go into edit mode, the verticies are tiny and the edges are super thin and difficult to work with. My screenshot only shows the thin edges because I can increase the size of the vertices in blenders them settings.

Is there an easy coding tweak (I really don’t know how to code), that will increase the thickness of the edges?
Thx :slight_smile:


I think OGL renders them always as 1px width. Maybe you can adjust the settings of your OS or Video Driver to upscale the whole application