64bit blender for windows is here

Just want to remind people that there is a Blender 2.46 x64build on graphical, there is even an optimized version.

Thanks mpan3, i was looking for those :slight_smile:

I have xp-x64 and it gives the error message: This application failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem. Is there something i need to do besides unzipping it?

did you do what the Description told you to do? :wink:

you’ll need 64bit windows to run this one, and MAYBE 64bit pythoninstallation and64bit C++ runtime.

Oops k I’ll check it out, thanks

For me is working fine… i’m making some renders right now… it looks faster, at least 25% than regular 32-bit version.

the blender build, 64bit python and the 64bit c== redist are all giving the same message. I remember running into this trying to set up scons before, dang.

Awesome, been waiting for this! Thanks!

thank you so much. Wasnt there supposed to be some sort of problem with the 64bit version blender haveing .blend files that were incompatible with the 32 bit blender. I tested it and i can open them both ways but i was just wondering what that was about

Mabye the incompatibility thing is fixed? I have no idea though, But I didn’t want to risk it so I just use a 32 bit blender. Can anyone with more knowledge please shed some more light on this?

There is an article on Blendernation about that very issue…maybe its fixed :slight_smile:

yo dude that article is old as crap
anyone know more info about this? like devs or someone please post :smiley:

i have the same problem. also on xp-x64.

what could be the reason for this? i have installed vcredist_x64.exe (2005).

it would be really great if i could get this running somehow. i have a new pc since a few days which i would like to use to its fully capacity. :slight_smile:

Hey Kramer3d

my post was refering to


I really hope that 64bit gets sorted soon as i want to move over to it later in the year :slight_smile:


I am running a iMac Intel Leopard OS X 10.5.4 . Do you think I need to wait very much longer to got 64 bit

a bit offtopic… i want to keep winxp-x64 as my main os but what if i use vmware to run linux and use 64bit blender there? is this fast enough or is running an os with vmware too slow for 3d work?

The one I linked you to is published in 2007,not 2005, maybe that’s why? vcredist_x64.exe

Has ANYONE(ther than me) able to run those without problem? Please post your OS configuration.

You wouldn’t be the first one (see link) :slight_smile:

ah! sorry, i didn’t notice your link for the 2008 redist. i only came across the 2005 one when i looked for it myself. now it works. :slight_smile:

I tried the build, installed 2008 redist and python64, and it works fine until I subdivide the mesh a lot to see what happens beyond 4 gigs ram …
When swapping it seems extremely slow, and it crashes at begin of the render.

Subsurf a simple cube about 10 levels(6+4) and see if the crash occurs too with your machine … I’ve tried that on a machine that has 4 gigs ram, so it’s swapping.