8X - GRR... How do I do alpha again?!

Hey. I’ve done lapha before, and it seems to work in non GLSL mode, but using it, I can’t create an image like a 2D sprite, where the 0 alpha areas are COMPETELY transparent. Does no one know how to help? DOES NO ONE?!

I’m inclined to agree - Works in Texture Face Materials and Blender Multitexture Materials but cannot figure out a way to do it in GLSL as you always have the underlying material showing.

Enable ZTransp, and bring Alpha down to 0, I think

Weird - first time I tried it it didn’t work … must have forgotten something… but with ZTrans checked, and Alpha selected in the ‘Map to’ panel and the Alpha down it works a treat…

Or just make a transparent *.png image file (with transparent background)…add image as texture of a plane and in texture mode press alpha button.