a litle problem with blenders performance

this might be in the right place to post but the is the best i found.

usally on any other computer,when i start blender,the splash screen appears an disappears with mouse movement.on my laptop,the splash screen dosnt appear at all.a part of it would show only in drop down menus.and the when i press the “b” key the cross hairs dont appear.

intel pentium dual core prosseser

windows vista

intel graphics media accelerator for mobile graphic driver

no solution? oh…ok…

Blender hates laptops.

Its the Intel graphics. Some do that. It may also be Vista messing with you. Or both.

is ther any way i can fix this?

try a linux distro, or get a new laptop with a nvidia card
edit:
Intel graphics are not designed for advanced 3d acceleration, there for 2d acceleration and basic 3d

Intel graphics are not designed for advanced 3d acceleration, there for 2d acceleration and basic 3d

if thats so,then how come microsoft put an intel grphics chip in their xbox 360??

I’m not sure Linux will solve the problem, but it might.

In my experience, I’ve seen two computers with this problem. Both could handle INSANE numbers of vertecies. BUT… You had to wait for a WHOLE 30 SECONDS for Blender to recognize that your mouse is no longer over the buttons window, and is now over the 3D window. And, ANOTHER 30 SECONDS for it to realize you just pressed down the middle mouse button. But once you have it rotating, it’s really smooth!

The lesson: DON’T BUY INTEL. Get AMD processor, and nVidia graphics card.

Ever notice that the X-BOX 360 is the lowest rated next-gen gaming system technologically?

Tynach, that’s not exactly helpful, is it?

The lesson: DON’T BUY INTEL. Get AMD processor

This has nothing to do with the processor. It’s obviously a graphics issue.

Can you give any more details on the graphics card?

Since it’s on a laptop and not an nVidia/ATI card, I’m guessing it’s not too powerful. However, you still shouldn’t have these issues.

Have you tried any other versions of blender? Also, back when I used windows, blender didn’t play nicely with drop shadows. If you have them on, try turning them off (cursor, windows, whatever they are set on).

first try updating the drivers, then try turning down ‘hardware accelleration’, and off antialiaisng, that fixes 99% of hardware graphics driver related problems

LetterRip

well,blender dosent take 30 seconds to recognize anything.its jus really anoying when i press the ‘b’ key and the cross-hairs dosent show,but it still does the boarder select still works though.there r other problems too.they dont hinder me from production their jus so annying when i think the ‘select by boader’ is off when it wasnt…

 Quote:
                                                                  Originally Posted by <b>pctopgs</b>                     [![http://blenderartists.org/forum/images/ba-buttons/viewpost.gif](http://blenderartists.org/forum/images/ba-buttons/viewpost.gif)](http://blenderartists.org/forum/showthread.php?p=969637#post969637)                 
             <i>if thats so,then how come microsoft put an intel grphics chip in their xbox 360??</i>

Ever notice that the X-BOX 360 is the lowest rated next-gen gaming system technologically?
Microsoft using a Intel GPU in the Xbox360? LOL. It’s a IBM CPU with a ATI GPU! And the 360 being the lowest end? The 360 is waaay faster than the Wii and may even be faster than the PS3 (depending on your view).

OK,I think the graphics driver is Mobile Intel 945GM Express chipset family.

And I tried every thing:updating drivers and so on.

hmmm… can you try a linux liveCD? if it performed well there, then, it might really be a driver problem, or OS(?)

This probably has something to do with Vista. I thought the Intel 945 worked fine with Blender. I know the Mini has the 950…

Perhaps you should request the manufacturer or Microsoft to ship you a copy of Windows XP.

I think it is a combination of the Intel graphics chip and Vista … more specifically the ##!!&&** Aero theme … Just turn off the eye candy and Blender will display properly (for optimum results go to the “Window$ Cla$$ic” theme) …

I have a similar setup on my laptop and that fixed the problem … apparently the ##!!&&** Aero theme with the fancy transparency effects screws with the redraw rates especially with the Intel mobile 945GM chipsets … or maybe with others as well but yours is about the third or fourth post with this same issue …

And of course you know you and I are both screwed with respect to the GSGL shaders on these laptops … Intel for some unfathomable reason doesn’t support it …