a problem i have

when i click on a vertice it will select a different one like on the character i am make if i click on a vertice on the arm it will select one on the face does anyone know how to fix this?

is anyone going to help me

i found out it only does it when i have limit selection to visible on does any body know why?

This problem has been discussed before and it has something to do with the way your Graphics Card handles OpenGL. If your card uses AntiAliasing turn it off. You can try updating the Driver(s) and on some cards the latest one is not always the best. You could also try turning down Hardware Acelleration.

%<

ok thanks i will try those

how do i turn off antialiasing?

i turned down the hardware acelleration and changed the color from 16 bit to 32 bit and it worked i don’t know witch one did it but it workes now,thanks for the help it was driveing me insane

Only some cards support AA and (on win) it’ll be in Display Properties, Advanced, Adapter.

%<