A-WHOOOOO-GA! A-WHOOOOO-GA! A-WHOOOOO-GA! BIG PROBLEM!

Blender 2.4 RC1 doesn’t seem to have compatablity with my old 2.37a files!
Armatures won’t move
Can’t edit the position of vertices on objects
And it’s really annoying! eugh! (but the fliud sim works, sort of)

works just fine for me

what day was that built? [click on the blender icon on the info header]

can you provide .blend files that don’t work for us to check?

what platform? [windows?]
what graphics card?

Most creative title post of the year.
Congratulations!

Make sure rest possition isn’t on.

The date? Nov 28
I’ll post the .blend files at a later date
And I work on a 1.2GHz Pentium Celeron, Windows XP, 512Mb with a 128MB NVidia Geforce FX 5200 chipset graphics card (which does work)

Rest Position? What’s that when it’s at home? I didn’t change any settings at all when I opened the file, and the armature I was using was already posed - when I tried to move the armature, Blender assumed that the posed positions…oh, hang on, I just remembered, I was using IK solvers -scratch that problem.

But the editing problem still remains - I just can’t move the vertices and make sure that they stay put.

  1. Cool

I had some issues with using some old files with 2.4. One was that curve deformers wouldn’t work. Also some of my materials couldn’t be edited.

To fix it, I just made a new scene in 2.4 and appended the old scene - just append then select scene in the old file and everything is imported. Then I just deleted the default scene. That seemed to sort things out.