About Transparent Palettes in latest svn

Although in preferences I have the ‘show background’ option activated for the 3d view, a partially-transparent area remains at the bottom of the T and N palettes, and if I click over there I’m actually clicking into the viewport, and if I drag the mouse I drag selected items too.

This can lead to bad things, so I think it should not be the wanted behaviour.

Or maybe am I missing some setting?

May I have again totally non transparent palettes, as they were before?

Thanks,

paolo

Moved from “General Forums > Blender and CG Discussions” to “Support > Basics & Interface”