Active object not being highlighted in Blender 3.0 - Solution

I encountered a situation of the active objects not being highlighted in the Shading tab. However, it was being highlighted in the Layout tab. On further exploring the options, I noticed that the issue cropped up because of the show overlay option being disabled. On enabling the same, the active objects were getting highlighted.

Pl. note, the outlines selected option under the show overlay option also needs to be selected in addition to enabling the show overlay option in order for the active object to be highlighted. I have made the video below for the benefit of others. Let me know if it was of any help.

1 Like