Actor botton in 2.33a

I have just been playing around with 2.33a on linux, I have made a tank, a textured plane repersenting the ground and a textured plane repersenting a target.

when it comes to adding scripts to objects I just do it as the tutes say (just click add, etc…)

However now I want to give the tank dynamic properties, in prevoius versions (2.25) i would click on the “Actor” button and it would come up with more options but the actor button isnt there. and to make things more confusing the button is there for the blend files from the 2.25 demos but not for my objects.

what do I need to do?

simon

I was looking for the same thing!
Here’s what I found:
Go to the world buttons and change none (under mist/start/physics) to ‘sumo’.
Go back to the logic settings and Actor and Bounds should appear!
:smiley:

-str1d3r :o

god knows howmany times this has been asked this week…

they should make a sticky about this question or a FAQ…

well, if people can’t be expected to scroll down I don’t think they would notice a sticky thread either

… but it should be the default setting to have sumo for physics instead of none, peraps none makes more sense if ODE were included though…