[Add-on] Instant Meshes Remesh

(kabu) #21

Yes, it works.

And here it is the classic instant meshes structure…
Tried on Os X 10.13 Blender 2.79
Thank you.

1 Like

(uruburei) #22

thank you. very fast.

0 Likes

(knekke) #23

Some Updates, check the top of the original post.

1 Like

(ambi) #24

Nice work! If there only was a way to use Grease Pencil inside Blender to draw the edge flow. :astonished:

4 Likes

(Metin Seven) #25

Nice work, and thanks for sharing. Now if only Instant Meshes would be updated with a better quad flow (no more edge loop dead-ends that become visible artifacts when subdivided), this would be the perfect retopo solution.

For those interested in auto-retopo, here’s a comparison I made between ZBrush ZRemesher and 3D-Coat’s Autopo.

1 Like

(urkokul) #26

Thanks for sharing

0 Likes

#27

Don’t hold your breath for an update to Instant Meshes
Its one of those Software’s that are just a showcase and probably will never be touched.

Someone else has to pick it up…

0 Likes

#28

Omg, I was wondering why the addon wouldn’t install
I downloaded the .py and doesn’t install

Turns out its filled with HTML code…

But thanks for your post, I wouldn’t have known

0 Likes

#29

I have an issue

Before it worked but now it doesn’t anymore.

Have the mesh > Clicked the retopo
It retopo’s > Click Open Instant Meshes
Solve > Solve > Export > save it over the out.obj
Close Instant Meshes
It replaces it with the original again and not the out.obj export

0 Likes

(Metin Seven) #30

I’m afraid you’re correct. I really hope someone will perfect the tool, as the flow is really good. It’s just the triangle dead-ends in some edges that don’t subdivide well.

0 Likes

#31

Aye that’s the problem
Personally I love Zbrush’s Zremesher because it’s almost perfect, a side from the finger areas on a human or such,it fails to know what to do.

And maybe it messes up around eye loops.

0 Likes

(Metin Seven) #32

ZRemesher is fabulous indeed. Try duplicating your subtool, then control ZRemesher’s edge flow by sculpting sharp ridges around the desired edge loop areas. After ZRemeshing the exaggerated subtool, Project All back to the original subtool.

P.S.: Apologies for this off-topic ZBrush interlude, @knekke. :blush:

1 Like

(aallyn) #33

Hello I am getting this error after installing and running the plugin. (I installed instant meshes and set the correct path to it.)

Am I doing something wrong?

0 Likes

(AFWS) #34

I haven’t tested this addon ,but I have the Instant Mesher addon. Is your path pointing to the instantmeshes.exe or just the folder with the .exe? Make sure your path includes the .exe.

0 Likes

(aallyn) #35

Yes , it´s pointing at the .exe , still not working :frowning:

Can someone help ?

0 Likes

#36

Ah fancy lol

1 Like

(ouraf) #37

IIRC Instamesh is a proof of concept for a paper. never meant to be used as an end user program. Which is a pity, with a bit more effort into it, it’d be an splendid piece of software (worth some money, too IMO)

2 Likes

#38

If Zbrush released their own standalone remesher tool, Zremesher only
I’d buy it lol

1 Like

(Axel Richter) #39

Hi There, i ll try your addon, but i didnt see after install your zip. nothing is in the addon objectlist. i use Blender 2.79. Whats wrong with me or the zipfile?

0 Likes

(Peetie) #40

See post earlier:

1 Like