Adding Image in Compositing becomes dark?

I am working with the file. When I import an image in the compositing tab the images loads, but extremely dark. I tried opening a new file and works just fine. Any idea on how to fix this without importing my file to a new document?

Thank you a lot.

1 Like

Hi Bruno, posting this in case you never found a solution. I have just experienced this and the solution was in the was in the colour management panel of the render properties tab. Somehow my Exposure setting was -6 (changed by a plugin or my error - not sure). When I put this to 0 (default) my composite node images were normal brightness. If you’ve set up your lighting before the exposure setting was set incorrectly you will need to re-adjust your lights.

Best wishes


Thank you so much! This saved my project!

Since this is apparently “repeatable,” if it’s still out there it’s probably a bug that should be reported. The Exposure setting (like every other setting) shouldn’t change unless you change it.

This very problem occurred to me, exposure was set to -6 so my comp was messed up. Changed it to 0 everything was all good! Thanks @Starfury359

The only thing I can think of is I’m using the “Physical Atmosphere” add-on, that may have something to do with it, can’t confirm it at the moment.

I believe it’s Physical Atmosphere addon…the -6 exposure is a common behaviour if you have that addon installed. I do not remember if that was my problem… but I did have the physical atmosphere.

Thank you