Addon: User Normal Translator clone

Which version of Blender is this most compatible with? I get an error in 2.79 when running the smoothing function, which is kind of the part I most want to use.

Any plans to get a update of this addon for blender 2.8?

1 Like