Align view to selected?

Happens this to anyone else in 2.62 official release? Align view to selected (Shift 1; 3; 7) works not from keyboard. From view-menu however all works luckily good.
In User Preferences all seems to be OK. How could i fix it because it is quite awkward.
All other keyboard number commands works completely. In 2.61 all is good also.
Bug? I do not think so.

I just figured out the shortcut works correctly if you use Right-shift num key instead of left. Keymap setting doesn’t give a clue why. I didn’t dig into this much… outta time for now.

-LP

Please go to http://projects.blender.org/tracker/?func=detail&aid=29932&group_id=9&atid=498 and add your specs.

Some devs looked but did not replicate so I think some additional users reports could help.

-rking

Yeah. Simply solved! Thank you both very much!