all blender renders suddenly horribly overexposed

Hello Folks,

I’ve mucked up some setting, I presume, but I have no idea which. I was using blender’s renderer to periodically check progress, and YafaRay for more serious renders. Suddenly all blender renders are horribly overexposed. I can remove all lights, but the result is the same. YafaRay still delivers normal renders. What have I done?

cheers,

Rob

Did you enable Ambient Occlusion or Environmental Light?

I know a little more. If I disable several area lights in another “room”, the lighting level looks normal again. Somehow the wall surfaces have become totally transparent for all light sources… Any ideas?

thanks,

Rob

It sounds like you’ve disabled shadows on those lamps. Or perhaps you’re using raytraced shadows, but you’ve disabled raytracing in your scene.

Yes!!! thank you!!! All the lamps had shadows disabled… I did not do this. hmm.

thanks for your help. I still have a few hairs left on my head :slight_smile:

Rob