All FK bones can't rotate or scale

I recently made some changes to one of my models and moved the armature around to fit it properly. Everything worked at first, but when I finished all of the tweaks and went back to animate it, I couldn’t scale or rotate ANY FK bones. They just wouldn’t move. If they weren’t connected I could grab and move them and everything would deform properly, but the only way to rotate any was to turn on auto IK. The IK solvers in my armature’s legs worked fine as well.

Another thing that may be worth noting is that my armature’s hair blew up (particles scattered all over the scene) and I couldn’t fix it so I just deleted the particle system.

Thanks for reading.

Check that you haven’t enabled the ‘manipulate object centers’ button. In the 3d view header it’s between the pivot point selection & the 3d manipulator icons. It’s icon looks like an arrow pointing left & right with three dots above the arrow.

Randy

Yeah, that was it. Thank you so much. I don’t know how I could’ve done that.