All visible objects modify together

Hi guys,
I have a newbie question.

Something happened (I guess) in my current blender session and now when I translate/rotate/etc. an object, all the visible objects are equally translated/rotated/etc.
What’s the problem?
They are not all selected or grouped.

Thank you very much!

Turn off proportional editing with shortcut ‘O’ or icon on 3d view header
http://wiki.blender.org/index.php/Doc:2.6/Manual/3D_interaction/Transform_Control/Proportional_Edit

Right, Thanks!

As I was afraid, it really was a stupid question.
Thanks again.