Alpah in 3d viewport with blender multutexture material???

How? i have tried everything , i remember i could but now i dont.

Can you check my file and tell me what is wrong?
http://www.mediafire.com/download.php?gvkmumg13ji

http://www.mediafire.com/imgbnc.php/e044795304b9fa8249d8e4d0c825272e6g.jpg

Select Blender GLSL materials under Game menu and Textured View in the 3d viewport.


Richard

Yes ,

but i said in blender multutexture material mode.

anyone ???

F7 -> Draw -> Transp

EDIT - Ooops, you have GLSL Materials enabled for the download file :frowning:

i have tried f7 draw trans , but i still cant get it.

Is thid posible in blender multitexture materials mode ?

you just have to go into edit mode, then in the texture face tab set active face alpha blending to either alpha or clip alpha.