Alpha channel

i am trying to make leaves and branches however from the blend file attached leaves with alpha mapping.blend (495 KB) the alpha channel is only showing on the bottom of the leaves and not the top

this is probably simple but how do i get it transparent on both sides?

No texture packed in the file, but I loaded an image of mine with an alpha transparency and it worked as expected. Make sure your image is previewing correctly in the uv image editor with transparency enabled I suggest.

is you using cycles? add a translucency node, that should then allow the light to pass through. you can see in this video. texturing starts at about 5:30

i found out i made image incorrectly with transparent. now everything ok. thank

i’ll have a look at that tutorial at home, thanks