alpha clip problem

hi! i’m not sure were to post this but since i’m going to use it in the game engine i’l post it here

my problem is that i am making a texture for a lowpoly tree and i’m using alpha clip but when i’m trying to render it the texture on the mesh i used alpha clip on isn’t transparent:no::eek:

ps. i’l post some screenshots and the .blend file

pss. sorry for my bad english :o

Attachments

tree1.blend (303 KB)



If your tring to render it you need to activate transparency in the materials, you also need to activate alpha in the map input (still in materials pannel) and lower the Dvar slider to 0. it should render. That is if your image has an alpha channel of course. The settings you had are just for the game engine in non glsl.

i can’t see the pictures in the blender file like that you have shown.
i think that you didn’t packed the images into .blend file or is it my system fault?