Alpha Images


I can’t get alpha images to work with GLSL enabled. Can I do alpha images without using the materials, just using tex face? I’m trying to add plants to my game, I want them to show up in game and in the 3d viewport.


Sorry, I think that using GLSL means that you HAVE to use materials; You can do one of two things in my experience: You can just fix alpha images, or you can do like you probably want and use the texture face properties (you may have to enable it in the material menu)…

  1. Make sure your images have transparent portions in them, not just black or white.
  2. Make sure that you save your images in formats that have transparency enabled (Bitmaps - .bmps - don’t save transparency, I believe)
  3. Make sure your image uses the built-in alpha values in the material (alpha enabled in the texture panel)