Alpha keyframes dont show in Graph Editor

Hi,

When adding frames to animate Alpha, Frames do not appear in the Graph Editor or Dope Sheet. What may be the problem?

Anim GIF:
https://imgur.com/gallery/QhgS4Pp

You have to go to the shading workspace and select the individual node that has the key frames, in addition to having the object selected. Which is a pain IMO.

You can also click on the blue arrow at the top of the graph editor or dope sheet to turn off ‘only view selected’. Now all keyframes will appear.

1 Like