alpha not working

Things with alpha 0 are rendered the color of the sky and cover up objects behind them.

enable the “Z-trans” button :smiley: