Alpha Problem 2.49b

Hi,
Can someone kindly show me how to apply alpha on a model. I mean I have created a texture in photoshop with 50% alpha then saved it as tga format. I am applying this texture on a plain but it is not showing any transparency.
I found a tutorial where author of the tutorial wrote that if I use material > Map Image > Use Alpha then it will automatically assign the alpha channel on the model, but in my case, it is not working. But I can see the alpha channel in preview. Can someone kindly tell me how to do it?

Thanks in advance
regards

You need to enable ztransp.

Material buttons - Links & Pipeline. Should be there.

Thank you for your reply. Just bcos of this simple thing I suffered whole yesterday night.

Regards

It took me a month to figure that out on my own. :slight_smile: