Alpha texture in blender 2.80 cycles doesn't work

(Vadrigar) #1

This texture simply wont work, I tried all the combinations but that brown color simply can’t be see. I tried the same combination like I used in my other works but in 2.79 but they don’t work in 2.80

(helluvamesh) #2

Texture alpha channel when used for transparency means:

  • 0: fully transparent
  • 1: fully opaque (not transparent)

So you have to connect the shaders to the Mix node in this order: Transparent, Diffuse. Just switch the two shaders and you’re good to go.

(By the way, to make it work in EEVEE, you have have to set Properties Editor > Material > Settings > Blend Mode to Alpha Blend.)

1 Like
(Vadrigar) #3

Thanks fella