Alpha Textures and Shadows, can someone look into the file please?


I read a lot about textures with alpha transparency which should cast correct shadows. But unfortunately it still won’t work. I don’t know why.
I have “receive transparent” on but it still won’t work. Can anyone please look into the file and tell me what I’m doing wrong?
I’d really appreciate any help. (I work with 2.69)
The setup is obvious, so you will see very quickly the wrong shadow cast.
Thanks in advance,


Statuen_150214_A.blend (1.22 MB)

If you are talking about the dark area behind the transparent plane:

This is not a shadow. It is the Ambient Occlusion you’ve enabled. The AO does not take into account transparent textures, all it sees is a plane

The AO pass looks like:

That was exactely it. Thank you so much Richard. I wasted so much time figuring out what happend here.
Much appreciated!
Thanks again,

Actually, the same is true for Environment Lighting?
So will these alpha shadows only work if the lighting is just done with Lamps?