Alpha Texturing - How to remove weird border?

Hey, please take a look at the picture below…
How can I solve the problem?
It happens EVERYTIME with EVERY blender build and EVERY alpha-texture I’m using…

Pls help me - I need this for my current work…


its kinda hard to see what the problem is…can you elaborate and post the blend file? this will help people help you.

Ok, I attached the .blend-file.
the one and only texture is packed into the file.

edit: ehm attachment failed - - -

how large is the file? theres a size limit of 976.6 KB. if its too big, put it in

Ok - Deleted useless object - Here’s the blend file :wink:


clock - Kopie.blend (630 KB)

so whats the problem? i see a curved plane that doesnt show up in the render; the alpha is all the way down. can you elaborate on the problem? :confused:

Ok - Let me show u:
The one pictures shows the texture, how it SHOULD be (black color = alpha value)
The other one how the rendered image looks like…

U see the difference :wink:


Have you tried checking the “Premultiply” checkbox in the texture panel? This will eliminate any white lines around alpha areas which I believe is your problem.

EDIT: also for future reference, if you upload a .blend that contains images be sure to first go to File->External Data-> Pack into Blend. That way the images will be included with the blend file.

Thanks @afalldorf :wink:
That was the problem.
omg so obvious somehow…
shame on me…

Anyway HUGE thanks :smiley: