Alpha Texured Grass/Weird outline

Hi guys iv been working with the game engine and have been trying to produce a good looking grass. I created a texture and put it onto a plane but for some reason i get a grayish outline of the texture. Let me know what i should do, because this really annoying me!


Since no one else is posting, here’s my best shot at it

I don’t really understand the problem…I think it looks alright
From what I’m seeing, you have 2 planes intersecting with the same texture to try and produce “3D” grass…I think it works for specific game designs

maybe the .blend or a sample file?

Make sure that you have mipmapping disabled and that your texture’s alpha channels are set up correctly, then check if the alpha mode is set to clip in the material pane.

Change alpha from “straight” to “premultiply” in texture image settings.

Stop recommending disabling mipmap for gods sakes…