alt + left mouse doesn't work in linux... why (the heck)?


(kerosene) #1

heyho

well… topic says it all…
yes, i have activated the 2-button-mouse option… nothing
(i’m on mandrake8.2)


(z3r0 d) #2

The subject lines explains some…

Well kde uses alt+lmb for moving windows around.
Go to the kde configuration thingy (by default a link on the panel), and look under Look and Feel for Window Behavior

or you could use the menus and go:
K - Configuration - KDE - Look and Feel - Window Behavior

go to the Actions tab
scroll down to the bottom, and there should be 4 selection boxes (I forget the proper term), and the top one is modifier key. Change this and/or the “modifier and left mouse button one” as necescary (as in make it do nothing, or use meta instead, but using meta will require that you change other settings to work…, don’t worry about it if you will not use it though)

I think that was too much for this…

oh, if you are using the version of blender that came with mandrake, and find it slow, and think you have video configured well, try downloading a dynamic version of blender. The version that comes with mandrake (8.2 standard) seems to be static, and slower

yup, too much


(kerosene) #3

yiiiihaaa

tnx a loooot.
u saved my life :slight_smile:


(Eric) #4

actually, it had worked just as fine with ALT-RMB :smiley: