Alt no longer does what Alt used to do

When I held alt and moved the mouse scroll wheel, it used to scroll vertically. Now when I press alt and move the wheel, the timeline changes. I must have accidentally pressed something. I have no idea what happened though. How do I turn it back?


Shift+Alt+Scroll wheel
If you want to change the shortcut do so in the User Preferences / Input

Thanks, I had a little brainfart. I actually went back to delete it but you responded too fast. Thanks!