Alt R doesnt have any effect in Blender - Please Help!

I have recently purchased a new computer and am now having an issue that I’ve never seen before.
After moving bone positions during weight painting i select all bones and press Alt R to reset the positions to the default start position, but i get the windows Run command.

What i have already tried:
-Disabled hotkeys in windows
-Disabled the “Run command” in windows and tried again, but it still didnt work, just got a dialogue box saying the command had been disabled in windows.

Here is an image of the message I get when i hit Alt+R:

Not sure what i have done, but any advice on how i can reset my bone positions would be helpful. I cant seem to get beyond this point.:frowning:

Thank you all so much in advance


Hi Paolla, normally the Run Command opens when you press the Windows Button + R. Maybe the Caps on your Keyboard are in the wrong place? What happens if you press Alt + D, this would normally bring you to your Desktop?