Alt-Right Click in Linux?

Hi guys,
I recently switched to Ubuntu 8.04 from Windows, and I’m having a problem with the common key combination Alt - Right Click.

Hitting this on a Windows machine would select a row of vertices’s in edit mode. But on Linux it brings up a menu with Minimize, Unmaximize, Move, Resize, etc.

Does anyone know a way around this? I really miss this feature! :stuck_out_tongue:

Thanks in advance!

Go to System > Preferences > Keyboard Shortcuts and find the key combination (I think it’s ‘window menu’ or something), and clear it.

Good luck with Ubuntu. :slight_smile:

Hi Hobo Joe,
I just tried what you said and I can’t seem to find any Alt-Right Click combination?

I found Alt-Space which opens the same menu, but clearing that didn’t solve the problem.

Any idea what it’s called, or any other solutions?


I think it is in the Windows control applet, and maybe the Window Manager Tweaks Control Applet, I can’t really remember (and besides, I use XFCE, so it is slightly different).

You can probably just manually search through all the settings.

Yes it’s under System > Preferences > Windows, look for the “Movement Key” option, and change it from alt to something else. I think Super (or “Windows Logo”) option doesn’t conflict with blender.

That did it!!

Thanks heaps wizofboz! :cool:

hey guys I seem to be experiencing the same problem as andrewprice, only thing is I am using ubuntu 11.10 anyone know how I can solve this?

I’m using fedora ATM, but it should be in the keyboard shortcut options. Not sure where that would be in the new unity interface… < this has helped me on Ubuntu 11.10